deleted emails resurface, tbird starts a 'building profile summary' folders wont compact

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
13 years ago
11 years ago

People

(Reporter: info, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

Very old read emails resurface as unread. When reread and deleted and trash emptied they reappear when tbird restarted after a long 'building profile summary'. Compacting folders does not work...inert

Reproducible: Always

Steps to Reproduce:
1.start Tbird
2.get mail
3.get mad

Actual Results:  
New mail works ok and deletes. Old mail comes back

Expected Results:  
deleted mail should stay deleted. Folders should compact

sounds identical to bug report 341116, 329611
(In reply to comment #0)
> Very old read emails resurface as unread. When reread and deleted and trash
> emptied they reappear when tbird restarted after a long 'building profile
> summary'. Compacting folders does not work...inert
>
> sounds identical to bug report bug 341116, bug 329611

do you still see this problem?   Both of the above bugs are now closed.
Assignee: mscott → nobody
Whiteboard: closeme 2008-06-25
RESO INCO due to lack of response to prior comment.

If you believe this change was made in error, please respond with your reasons why, preferably by providing a response to the question in previous comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
Whiteboard: closeme 2008-06-25
You need to log in before you can comment on or make changes to this bug.