Blank item in context menu when clicking on e-mail address in header pane

RESOLVED DUPLICATE of bug 345650

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 345650
12 years ago
12 years ago

People

(Reporter: Adam Guthrie, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
version 3 alpha 1 (20060724)

Steps to reproduce:
1. In an e-mail's header pane click on the From: e-mail address. 

A context menu comes up but the top item is blank. It looks something like this.

[                       ]
-------------------------
Add to Address Book
Compose Mail To
Copy E-mail Address
-------------------------
Create Filter From Message

I think this is a regression from bug 335973.

Comment 1

12 years ago
The context menu items provided by SeaMonkey seem to operate correctly. The code that fills in that Thunderbird menuitem appears to extract the same email address that is used everywhere else, so I can't see why it shouldn't work.
(Assignee)

Comment 2

12 years ago
I fixed this with the get/setTextattribute cleanup in Bug 345650

*** This bug has been marked as a duplicate of 345650 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.