crash [@ libqtengine.so + 0xa5f7 (0x414c95f7) 7841df47 ] restarting Thunderbird

RESOLVED DUPLICATE of bug 312455

Status

--
critical
RESOLVED DUPLICATE of bug 312455
13 years ago
8 years ago

People

(Reporter: tonymec, Assigned: mscott)

Tracking

({crash})

x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.4; Linux 2.6.11.4-21.12-default; X11; i686; en_US) KHTML/3.4.0 (like Gecko)
Build Identifier: Thunderbird 1.5.0.5 build 2006073004

TB21590416E


Reproducible: Didn't try

Actual Results:  
crash

Expected Results:  
no crash

Incident ID: 21590416
  Stack Signature
 libqtengine.so + 0xa5f7 (0x414c95f7) 7841df47
  Product ID
Thunderbird15
  Build ID
2006073004
  Trigger Time
2006-07-30 07:45:03.0
  Platform
LinuxIntel
  Operating System
Linux 2.6.11.4-21.12-default
  Module
libqtengine.so + (0000a5f7)
  URL visited
User Comments
restarting Thunderbird
  Since Last Crash
0 sec
  Total Uptime
0 sec
  Trigger Reason
SIGSEGV: Segmentation Fault: (signal 11)
  Source File, Line No.
N/A
  Stack Trace
libqtengine.so + 0xa5f7 (0x414c95f7)
 libgtk-x11-2.0.so.0 + 0x16bbea (0x40361bea)
 moz_gtk_dropdown_arrow_paint()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/gfx/src/gtk/gtk2drawing.c, line 973]
 nsNativeThemeGTK::DrawWidgetBackground()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/gfx/src/gtk/nsNativeThemeGTK.cpp, line 458]
 nsCSSRendering::PaintBackgroundWithSC()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/base/nsCSSRendering.cpp, line 2825]
 nsCSSRendering::PaintBackground()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/base/nsCSSRendering.cpp, line 2749]
 nsFrame::PaintSelf()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/generic/nsFrame.cpp, line 946]
 nsBoxFrame::Paint()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1423]
 nsBoxFrame::PaintChild()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 330]
 nsBoxFrame::PaintChildren()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1429]
 nsBoxFrame::Paint()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1448]
 nsBoxFrame::PaintChild()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 330]
 nsBoxFrame::PaintChildren()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1429]
 nsBoxFrame::Paint()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1448]
 nsBoxFrame::PaintChild()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 330]
 nsBoxFrame::PaintChildren()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1429]
 nsBoxFrame::Paint()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1448]
 nsBoxFrame::PaintChild()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 330]
 nsBoxFrame::PaintChildren()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1429]
 nsBoxFrame::Paint()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1448]
 nsBoxFrame::PaintChild()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 330]
 nsBoxFrame::PaintChildren()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1429]
 nsBoxFrame::Paint()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1448]
 nsBoxFrame::PaintChild()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 330]
 nsBoxFrame::PaintChildren()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1429]
 nsBoxFrame::Paint()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1448]
 nsBoxFrame::PaintChild()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 330]
 nsBoxFrame::PaintChildren()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1429]
 nsBoxFrame::Paint()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/xul/base/src/nsBoxFrame.cpp, line 1448]
 nsContainerFrame::PaintChild()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/generic/nsContainerFrame.cpp, line 330]
 nsContainerFrame::PaintChildren()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/generic/nsContainerFrame.cpp, line 693]
 nsContainerFrame::Paint()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/generic/nsContainerFrame.cpp, line 210]
 PresShell::Paint()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/layout/base/nsPresShell.cpp, line 5817]
 nsView::Paint()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/view/src/nsView.cpp, line 848]
 nsViewManager::RenderDisplayListElement()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/view/src/nsViewManager.cpp, line 1460]
 nsViewManager::RenderViews()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/view/src/nsViewManager.cpp, line 1375]
 nsViewManager::Refresh()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/view/src/nsViewManager.cpp, line 930]
 nsViewManager::DispatchEvent()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/view/src/nsViewManager.cpp, line 1973]
 HandleEvent()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/view/src/nsView.cpp, line 251]
 nsCommonWidget::DispatchEvent()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/widget/src/gtk2/nsCommonWidget.cpp, line 219]
 nsWindow::OnExposeEvent()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/widget/src/gtk2/nsWindow.cpp, line 1346]
 expose_event_cb()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/widget/src/gtk2/nsWindow.cpp, line 3625]
 libgtk-x11-2.0.so.0 + 0x11b81e (0x4031181e)
 libgobject-2.0.so.0 + 0x78db (0x405b88db)
 libgobject-2.0.so.0 + 0x16d8b (0x405c7d8b)
 libgobject-2.0.so.0 + 0x17ff2 (0x405c8ff2)
 libgobject-2.0.so.0 + 0x18626 (0x405c9626)
 libgtk-x11-2.0.so.0 + 0x202f14 (0x403f8f14)
 libgtk-x11-2.0.so.0 + 0x1166ee (0x4030c6ee)
 libgdk-x11-2.0.so.0 + 0x2936d (0x404e736d)
 libgdk-x11-2.0.so.0 + 0x294df (0x404e74df)
 libgdk-x11-2.0.so.0 + 0x29563 (0x404e7563)
 libglib-2.0.so.0 + 0x22051 (0x4060b051)
 libglib-2.0.so.0 + 0x23967 (0x4060c967)
 libglib-2.0.so.0 + 0x25ce2 (0x4060ece2)
 libglib-2.0.so.0 + 0x26cf7 (0x4060fcf7)
 libgtk-x11-2.0.so.0 + 0x116be3 (0x4030cbe3)
 nsAppShell::Run()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/widget/src/gtk2/nsAppShell.cpp, line 141]
 nsAppStartup::Run()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/toolkit/components/startup/src/nsAppStartup.cpp, line 151]
 XRE_main()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/toolkit/xre/nsAppRunner.cpp, line 848]
 main()  [/builds/tinderbox/Tb-Mozilla1.8.0/Linux_2.4.18-14_Depend/mozilla/mail/app/nsMailApp.cpp, line 63]
 libc.so.6 + 0x14e80 (0x40a2ee80)
??? similar to my Firefox bugs ??? bug 340692, bug 340701 ???
Keywords: crash
Whiteboard: DUPEME
Version: unspecified → 1.5

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 312455 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Crash Signature: [@ libqtengine.so + 0xa5f7 (0x414c95f7) 7841df47 ]
You need to log in before you can comment on or make changes to this bug.