Search box truncated on default install

RESOLVED DUPLICATE of bug 498569

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 498569
12 years ago
8 years ago

People

(Reporter: Flummox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1b1) Gecko/20060803 BonEcho/2.0b1
Build Identifier: version 2 alpha 1 (20060724)

Now that the search box has been moved onto the main toolbar it is no longer fully visible using the default configuration on a 15'' monitor at 800 x 600.
Small icons with no text must be used to see the complete search box.

Reproducible: Always

Steps to Reproduce:
1.Install Thunderbird 2 Alpha 1




see attachment
(Reporter)

Comment 1

12 years ago
Created attachment 231975 [details]
Truncated search box

Comment 2

11 years ago
David, is the screen design criteria 800x600 at 17" or 15"?
Flummox, do you still see this?  using large icons?
Assignee: mscott → nobody
Severity: normal → minor
Component: General → Mail Window Front End
QA Contact: general → front-end
Version: unspecified → 2.0

Comment 3

11 years ago
I don't know - Scott might know more.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

11 years ago
Created attachment 279896 [details]
almost invisible searchbox

Still present with a new profile & default icons.

Comment 5

9 years ago
there are others of these around. Can someone round them up?
Whiteboard: dupeme
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498569
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.