Closed Bug 347647 Opened 15 years ago Closed 15 years ago

Drag attached email messages to folders in Thunderbird

Categories

(Thunderbird :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 11013

People

(Reporter: arik.funke, Assigned: mscott)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Tablet PC 1.7; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 1.5.0.5 (20060719)

It would be nice to be able to copy messages attached to emails directly to folders within Thunderbird and not only as a file to the desktop. I.e. spamassassin now by default attached the original message. Also when receiving a message that was forwarded as attachment this would prove useful.

Reproducible: Always

*** This bug has been marked as a duplicate of 226877 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 11013
You need to log in before you can comment on or make changes to this bug.