Crash after extension disabling

RESOLVED DUPLICATE of bug 335747

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 335747
11 years ago
11 years ago

People

(Reporter: Ropp, Assigned: Scott MacGregor)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060814 Thunderbird/2.0a1

TB crashes after one disables an extension and then tries to disable another
one.

Reproducible: Always

Steps to Reproduce:
Steps to Reproduce:
1.Disable any extension in your extension list
2.Then (without restarting)select another extension and try to right click to
select the disable option
3.TB crashes
Actual Results:  
Software crashes

Expected Results:  
Should not crash
Could you post a talkback ID of the crash?
http://kb.mozillazine.org/Talkback

Updated

11 years ago
Severity: major → critical
Keywords: crash

Comment 2

11 years ago
Ropp, are you using Console2 in Thunderbird, too? If so, this is probably the same as bug 348713 and a dupe of bug 335747.
(Reporter)

Comment 3

11 years ago

*** This bug has been marked as a duplicate of 335747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.