Revised qute: Mail history buttons not displayed as small icons

RESOLVED FIXED

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Mike Cowperthwaite, Assigned: Bienvenu)

Tracking

({fixed1.8.1})

x86
Windows 2000
fixed1.8.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1.50 KB, patch
(not reading, please use seth@sspitzer.org instead)
: superreview+
Details | Diff | Splinter Review
(Reporter)

Description

11 years ago
When using small icons for toolbars, the mail history buttons (bug 74959) don't appear except for the dropdown-indicator error.
(Reporter)

Comment 1

11 years ago
Oh, version:  I see this with 2a1-0821, Win2K.
(Assignee)

Comment 2

11 years ago
my bad - I probably need to do more theme work for the small icon toolbar
Assignee: mscott → bienvenu
(Assignee)

Comment 3

11 years ago
*** Bug 349563 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

11 years ago
Created attachment 234870 [details] [diff] [review]
fix for qute theme

this fixes qute - I'm going to wait for the new pinstripe theme to fix pinstripe...
Attachment #234870 - Flags: superreview?(sspitzer)
Comment on attachment 234870 [details] [diff] [review]
fix for qute theme

sr=sspitzer, acting sr for mailnews while mscott is away
Attachment #234870 - Flags: superreview?(sspitzer) → superreview+
(Assignee)

Comment 6

11 years ago
fixed on trunk and branch (though small icons on trunk don't seem too happy)
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Keywords: fixed1.8.1
Resolution: --- → FIXED
(Reporter)

Comment 7

11 years ago
(In reply to comment #6)
> fixed on trunk and branch (though small icons on trunk don't seem too happy)

David, what problems did you see?  I've just tried out all sorts of permutations of these icons (small and large, with and without text, standalone and 3pane) and saw no rendering or behavior issues.  Used 3a1-0907, Win2K.
(Assignee)

Comment 8

11 years ago
for pinstripe, we just (re)use the next unread/prev unread buttons for the back forward history buttons. 

I can't remember exactly what problems I saw, but they're definitely fixed on the trunk now...
You need to log in before you can comment on or make changes to this bug.