The default bug view has changed. See this FAQ.

Thunderbird fails to subscribe to RSS subscription requests from Firefox

VERIFIED DUPLICATE of bug 348450

Status

MailNews Core
Feed Reader
VERIFIED DUPLICATE of bug 348450
11 years ago
8 years ago

People

(Reporter: bc, Assigned: Scott MacGregor)

Tracking

1.8 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Steps to reproduce:

1. configure Firefox to use Thunderbird to view Feeds.
2. visit a site in Firefox with a feed, e.g. <http://erik.eae.net/feed/atom/>
3. click on the Feed icon to see the preview page.
4. Make sure Thunderbird is selected to subscribe to the feed.
5. Click subscribe now.
6. In Thunderbird's Error Console:
Error: [Exception... "'Failure' when calling method: [nsICommandLineHandler::handle]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "<unknown>"  data: no]
7. Feed not subscribed.
See also bug 348450, bug 339514, and bug 343041 (the only one that doesn't require either a new version of Thunderbird with a new commandline handler or un-Firefoxy UI).

Updated

10 years ago
OS: Windows XP → All
Hardware: PC → All

Updated

10 years ago
Duplicate of this bug: 368283

Comment 3

10 years ago
Reading those, I'd say this is a duplicate of bug 348450...

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 348450
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
Version: 2.0 → 1.8 Branch
You need to log in before you can comment on or make changes to this bug.