In Add-ons manager, the link of Get Extensions/Themes doesn't exist.

VERIFIED DUPLICATE of bug 349574

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 349574
12 years ago
12 years ago

People

(Reporter: Hiro, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
see screen shot.

Windows XP SP1
version 2 alpha 1 (20060904)
(Reporter)

Comment 1

12 years ago
Created attachment 236763 [details]
screen shot of Tb Add-ons
Summary: In Add-ons manager, the link of Get Extentions/Themes doesn't exist. → In Add-ons manager, the link of Get Extensions/Themes doesn't exist.
I can confirm für 1.8 branch builds.

Scott, any reason why the link was removed?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 349574 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.