Mail Program doesn't check for new mail.

VERIFIED DUPLICATE of bug 32449

Status

MailNews Core
Backend
P3
minor
VERIFIED DUPLICATE of bug 32449
19 years ago
10 years ago

People

(Reporter: oermrunm, Assigned: gayatrib)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When I select the option to check mail every 'X' minutes it doesn't check the
mail.  Also, when you first open the main mail program, it doesn't check the
mail then either.

Comment 1

19 years ago
Hi. Thanks for reporting this.  We need to know: (a) What build you are using
(The build ID is in the lower right corner of the screen).  It is in the format
<year><month><day><hour>. If it is not a current build, you might want to
download a current Mozilla build and try again. (The problems you report do not
occur on my build from yesterday).  (b) Is you mail account a POP or IMAP
account?
Assignee: alecf → selmer
Component: Account Manager → Back End

Comment 2

19 years ago
Also, if you know what mail server you are using.

Comment 3

19 years ago
Information from reporter: Tested on Build 2000.04.08.08, POP3 server; biff
still not working (also not after restart).

Biff for POP is working for me on Linux build 2000.04.08.08

Comment 4

19 years ago
*** Bug 35227 has been marked as a duplicate of this bug. ***

Comment 5

19 years ago
sounds like this should go to putterman who might reassign to gayatrib

Comment 6

19 years ago
reassigning to gayatrib
Assignee: selmer → gayatrib

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: lchiang → fenella
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 7

18 years ago
Target M17.
Target Milestone: --- → M17

Comment 8

18 years ago
this is a dup of 32449.

*** This bug has been marked as a duplicate of 32449 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.