Errors when deleting extension

VERIFIED DUPLICATE of bug 334992

Status

addons.mozilla.org Graveyard
Developer Pages
VERIFIED DUPLICATE of bug 334992
12 years ago
2 years ago

People

(Reporter: mossop, Unassigned)

Tracking

x86
Windows XP

Details

(Reporter)

Description

12 years ago
When deleting an extension from AMO I received the following errors multiple times:

Error! Encountered a problem when trying to delete associated files, files were not deleted successfully

*** This bug has been marked as a duplicate of 334992 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
Version: unspecified → 1.0
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.