Does not login to hotmail after "Sign In" button is pressed (M14 Windows98 2nd Edition)

VERIFIED DUPLICATE of bug 32783

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 32783
18 years ago
18 years ago

People

(Reporter: prgmrlyc, Assigned: asa)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
At "www.hotmail.com" After Username and Password is entered and "Sign In" button 
 depressed. Browser does not load the next page.

Comment 1

18 years ago
Thanks for the report, though this has been reported a couple of times.  Right 
now the cause behind this seems to be users not having PSM installed.  Marking 
dupe.

*** This bug has been marked as a duplicate of 34093 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Actually, there's an older bug that's been reported about this - bug 32783, 
adding notation to both.

*** This bug has been marked as a duplicate of 32783 ***
Component: Browser-General → Form Submission

Comment 3

18 years ago
VERIFY dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.