Feed preview doesn't work...

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: gothicx, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1b2) Gecko/20060601 BonEcho/2.0b2 (Ubuntu-edgy)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1b2) Gecko/20060601 BonEcho/2.0b2 (Ubuntu-edgy)

Feed preview doesn't show anything.. and subscribe now doesn't work.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox Bon Echo Beta 2 (Ubuntu Edgy Eft)
2. http://news.google.pt/news?hl=pt-PT&ned=pt-PT_pt&q=tondela+viseu&ie=UTF-8&scoring=d&output=rss
3. Check it yourself..
Actual Results:  
Doesn't preview and subcribe now doesn't work.

Expected Results:  
See the XML file correctly formated.. like v1.5.0.x
(Reporter)

Comment 1

12 years ago
Created attachment 239093 [details]
Trying to see a Google News RSS Feed..
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/2006091812 BonEcho/2.0
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060915 BonEcho/2.0 ID:2006091504

Works for me with the Mozilla builds above. The feed preview has come on a long way since 2.0b2 (which was actually from 20060821). It's very hard to work out what is going on with Debian/Ubuntu builds because they patch pretty heavily, and the version is not consistent with the build date.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Possibly more significant than build date, it works for me with the default theme - feed preview is under the theme's control, and your theme may not have noticed yet that it needs to change colors.
(Reporter)

Comment 4

12 years ago
Comment on attachment 239093 [details]
Trying to see a Google News RSS Feed..

It also doesn't work with default theme.
(Reporter)

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 6

12 years ago
I've tried with firefox-2.0.en-US.linux-i686.tar.gz and a clean .mozilla directory, and it works very well.. so the problem is at Ubuntu package. thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME

Comment 7

12 years ago
This bug is a duplicate of bug 343360.
You need to log in before you can comment on or make changes to this bug.