In Search window, using Shift+Down Arrow deletes messages

RESOLVED DUPLICATE of bug 355169

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 355169
12 years ago
11 years ago

People

(Reporter: Peter Reynolds, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Thunderbird Trunk nightly version 3 alpha 1 (20060919) (Windows)

I searched for some messages, then tried to select them using Shift+Down Arrow.  They disappeared and by repeating the search I found that they had been moved to Trash.  Unfortunately I was stupid enough to try to start selecting them again, and lost 2 or 3 of them completely :-(  (Incidentally, if anyone has any suggestions as to how I might get them back, I would be grateful!)

Reproducible: Didn't try

Updated

12 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

11 years ago
This seems to be fixed now
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 2

11 years ago
Resolving as WORKSFORME since we're not sure what fixed this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → WORKSFORME

Comment 3

11 years ago
it was fixed in bug 355169 

Comment 4

11 years ago
Darn, I should've read comment 1. I did look at that bug but thought it couldn't be the same issue since that one was filed later than this one.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

11 years ago

*** This bug has been marked as a duplicate of 355169 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.