statusbar contains <menuitem id="spell-no-suggestions" in red.

RESOLVED DUPLICATE of bug 354289

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 354289
11 years ago
11 years ago

People

(Reporter: ronny tyink, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: version 2 beta 1 (20060926)

Statusbar is to large now.

Reproducible: Always

Steps to Reproduce:
1. Start Thunderbird.
2.
3.




Default Theme.
Default English(US) and Dutch Spell Check files.
(Reporter)

Comment 1

11 years ago
Created attachment 240301 [details]
Screenshot of the statusbar
Due to a bad extension i think. See if anything at http://kb.mozillazine.org/Gray_bar_below_status_bar helps you.
(Reporter)

Comment 3

11 years ago
I've disabled all extensions, restarted and the problem is still there.
Same result starting in safemode.
Tried all options from the KB article, still no luck.

I've created a new profile and the first screen with the "make new account" wizzard already has this "problem".

Comment 4

11 years ago

*** This bug has been marked as a duplicate of 354289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.