Closed Bug 354289 Opened 13 years ago Closed 13 years ago

Changes for 338318 cause error message embedded in thunderbird chrome

Categories

(Thunderbird :: Mail Window Front End, defect, major)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: gonufer, Assigned: mscott)

References

()

Details

The bottom of the thunderbird window gets an extra area below the normal
footer line at the bottom of its screen that contains part of an error
message:

   <menuitem id="spell-no-suggestions"
 ---^

I backed out the changes for 338318 and it's back to normal.
Depends on: 338318
Severity: normal → major
*** Bug 354339 has been marked as a duplicate of this bug. ***
-> WFM on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20060927 Thunderbird/2.0b1pre ID:2006092703.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → WORKSFORME
*** Bug 354456 has been marked as a duplicate of this bug. ***
This bug appears when "buttons" addon is installed. Uninstalling this addon solves the problem. However, it is not obvious whether the bug was introduced by that addon, or the addon just stumbled upon a real bug in Thunderbird.
See dependency bug 338318 comment #18 ->. (Entities were missing, this has noting to do with buttons - if it appears with that extension, it's a bug in "buttons".)
You need to log in before you can comment on or make changes to this bug.