Closed Bug 357249 Opened 16 years ago Closed 16 years ago

Reply-To field shows only one email address in 3-pane mail window, even when Reply-To headers set to multiple email addresses

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 106189

People

(Reporter: firefox, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Only first email address is shown in 3-pane mail window, even when headers contain multiple e-mail addresses in Reply-To header

Reproducible: Always

Steps to Reproduce:
1. Send email with Reply-To set to multiple emails (e.g. Reply-To: email1@domain.com, email2@domain.com)
2. Receive email
3. Email shows in 3-pane mail window only first Reply-To email address

Actual Results:  
one address is shown

Expected Results:  
multiple addresses shown
You'll be happy to know this has already been fixed, for TB 2.0.

*** This bug has been marked as a duplicate of 106189 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.