Closed Bug 358335 Opened 13 years ago Closed 13 years ago

Page "shakes", just the web page itself not the buttons, toolbar, etc.

Categories

(Firefox :: General, defect, major)

2.0 Branch
x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED INCOMPLETE

People

(Reporter: g.leeds, Unassigned)

Details

(Whiteboard: CLOSEME - 06/19)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

This only happens in Firefox 2, I don't/didn't have this problem with IE, Opera or Firefox 1.5. When I open firefox almost everytime ( 8 out of 10) the page shakes, even if i refresh and restart the program it still shakes.

Reproducible: Always

Steps to Reproduce:
1.Open the browser.
2.
3.

Actual Results:  
The page shaked.

Expected Results:  
Not shake
Which website is "shaking"?

Could this be a duplicate of bug #358175? There are screenshots attached to bug #358175, please have a look, and tell whether this looks alike.

http://kb.mozillazine.org/Window_shakes

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
every website, the homepage (google) and any website i goto shakes its possible its a duplicate of bug #358175 but this happens EVERY time i open a new tab and open firefox
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
ok, after doing a bit of research I read somebody was having problems with firefox 2 shaking. after reading more i saw that they also used windowblinds. i also use windowblinds so i unloaded windowblinds and the problem is fixed. now the problem is how can i use windowblinds and firefox 2 at the same time
(In reply to comment #4)
> ok, after doing a bit of research I read somebody was having problems with
> firefox 2 shaking. after reading more i saw that they also used windowblinds. i
> also use windowblinds so i unloaded windowblinds and the problem is fixed. now
> the problem is how can i use windowblinds and firefox 2 at the same time
> 
You exclude Firefox in the Windowblinds 'Per Application' Option.
I have had this same proble. For me it is almost everytime that i use the browser. Every page that i visit, the whole screen moves up and down very rapidly. You can still see what the page is supposed to look like but it still gets very annoying.
Is this problem now fixed for people in Firefox 2.0.0.4 or with a new version of windblinds? If it is, please resolve this bug WORKSOFRME.
Whiteboard: CLOSEME
Version: unspecified → 2.0 Branch
Whiteboard: CLOSEME → CLOSEME - 06/19
Closing as INCOMPLETE due to lack of updates. Please reopen if you're still seeing this issue.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago13 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.