New mail notification with the right folder name, if it was filtered

RESOLVED DUPLICATE of bug 253434

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 253434
12 years ago
10 years ago

People

(Reporter: Sven Waibel, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Every time a new mail arrives, i got a popup that notifies me:
<inbox name>
# new messages

I got a lot of mails so i filter them into different folders. So it would be nice,if i got a popup that show me where the new mails are filtered and moved to:
<inbox name>
<list of 'filtered to folder'>
# new messages

Example:
sven@bla.com
inbox, accounting, fun
3 new messages

So i know, is it important to look for the mail or not.

Reproducible: Always

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 253434
You need to log in before you can comment on or make changes to this bug.