URLs lost from address bar history ( about: view-source: )

RESOLVED WONTFIX

Status

()

Firefox
Address Bar
RESOLVED WONTFIX
12 years ago
9 years ago

People

(Reporter: Bruce Robson, Unassigned)

Tracking

({dataloss})

2.0 Branch
x86
Windows 2000
dataloss
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0

I typed the following URLS into the address bar
    view-source:about:plugins
    about:plugins
    view-source:ftp://ftp.mozilla.org
    ftp://ftp.mozilla.org/
    view-source:http://www.mozilla.org
    http://www.mozilla.org
    view-source:https://bugzilla.mozilla.org/
    https://bugzilla.mozilla.org/

I then clicked on the down-arrow icon by the address bar and all the URLs were shown.

I then exitted from Firefox, restarted Firefox, and clicked on the down-arrow icon by the address bar. Firefox had lost some of my URLs. It had lost all the URLs that begin with about: or view-source:

Comment 1

9 years ago
(In reply to comment #0)
> It had lost all the
> URLs that begin with about: 

Duplicate of bug 417965?

> or view-source:

This seems to be intentional, see SeaMonkey bug 229995.
view-source uris are not added to Places history by design
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.