Closed Bug 359399 Opened 14 years ago Closed 14 years ago

Thunderbird Won't Start

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: mozilla, Assigned: mscott)

Details

(Keywords: regression)

Attachments

(1 file)

Any build after 20061026 trunk will not run on my machine. Double-clicking the Thunderbird executable results in an immediate dialog box stating that the application cannot run and reinstalling may fix the problem. I tried all nightlies between 20061024 (runs fine) and 20061103.
probably a dupe of Bug 336337
I'm not getting a missing DLL dialog or anything. The dialog literally reads that the application is unable to run in its current configuration. It seems like the errors in bug 336337 are missing VC8 redistributables.
Attached image Screen capture of error
Never mind. It is a failure related to manifests embedded in VC DLL's. Will test tonight's trunk.
thunderbird-3.0a1.en-US.win32.zip dated 11/4/2006 3:01 PST from "tb-win32-tbox-trunk" dir still will not run.
WFM 20061106
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.