mozilla.dev.mdc.ja newsgroup

VERIFIED FIXED

Status

mozilla.org
Discussion Forums
VERIFIED FIXED
11 years ago
9 years ago

People

(Reporter: himorin, Assigned: justdave)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

As talked with Deb, we make a request to have a mail list for -ja wiki.
# to notice to Deb, i file this on MDC/infrastructure.

Reproducible: Always
Like bug 355129.
Assignee: nobody → server-ops
Component: Infrastructure → Newsgroups
Product: Mozilla Developer Center → mozilla.org
QA Contact: infrastructure → justin
Version: unspecified → other

Updated

11 years ago
Assignee: server-ops → justdave
Summary: Need -ja mail list (like mozilla.dev.mdc.ja) for japanese wiki of MDC → mozilla.dev.mdc.ja newsgroup
(Reporter)

Comment 2

11 years ago
sorry for late comment :p

(In reply to comment #1)
> Like bug 355129.

ok.
i'll do the volunteer for newsgroup gateway.
(Reporter)

Comment 3

11 years ago
is this already acknowledged?
if not, i think to make MDC-ja ml/newsgroup on our server (mozilla.gr.jp) in a few days.

Comment 4

10 years ago
Hello, Can you help taking care of this request ASAP? We need this mailing address to encourage community activities around MDC including translation work. I appciate your help in advance.
Many apologies for not getting this sooner, been fairly buried again lately.  I'll get this submitted before close of business Friday.
Status: NEW → ASSIGNED
Mailing list has been created at https://lists.mozilla.org/listinfo/dev-mdc-ja

Shimono should have received an email with the list admin password already.

It's configured not to show up on the advertised list on the main page, currently.    I will enable that as soon as the newsgroup shows up on Giganews.

newgroup request has been submitted to both Giganews and Google Groups.
Whiteboard: waiting for Giganews and Google
(Reporter)

Comment 7

10 years ago
thank you for your work about creating.
i've received an e-mail with list admin password.

i'll wait for newsgroup request being granted.
This group now exists on both Giganews and Google.  Looks like someone beat me to opening the list to the public. :)

Have fun!
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Whiteboard: waiting for Giganews and Google
(Reporter)

Comment 9

10 years ago
(In reply to comment #8)
> This group now exists on both Giganews and Google.

thx for your work.
i've checked that i can access log for this group on google groups

> Looks like someone beat me to opening the list to the public. :)

heh :p
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.