Keyboard shortcuts needed for all toolbar buttons

RESOLVED DUPLICATE of bug 228015

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 228015
11 years ago
8 years ago

People

(Reporter: Philip Chalmers, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Thunderbird version 1.5.0.8 (20061025)

I have not yet found keyboard shortcuts for some important toolbar buttons, e.g. "get new messages", "send", "address book", "junk", "reply", "reply to all", "forward".

Lack of keyboard shortcuts for toolbar buttons is a major inconvenience which may put some new users off T-bird:
* Experienced PC users prefer to do as much as possible via the keyboard rather than the mouse because it's significantly quicker.
* In the main competitors (Outlook and Outlook Express) it's possible to do almost everything via the keyboard.

I've also noticed that Firefox (on Windows) enables me to use keyboard shortcuts for the major toolbar buttons (Back, Forward, Location Bar, Refresh [F5], Stop [Esc], etc.)

Keyboard shortcuts should:
* Follow the conventions of the OS. E.g. in Windows, underline a letter in the toolbar text and make ALT + that letter the shortcut.
* Subject to the above, use the same shortcuts as the major competition (Outlook & Outlook Express) - FF does this by using F5 for Refresh (following IE).




Reproducible: Always

Steps to Reproduce:
1. See description
2.
3.

Actual Results:  
See description

Expected Results:  
See description

Updated

9 years ago
Assignee: mscott → nobody

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 228015
You need to log in before you can comment on or make changes to this bug.