subscribe to IMAP cannot see folders containing / in them

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: robin, Unassigned)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [user left Thunderbird])

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: version 1.5.0.8 (20061025)

I am converting from outlook 2003 to thunderbird and am using subscribe to attach various IMAP folders.  Folders that contain a / in the name eg. 'AIT Solutions - Vince Gonzalez - 22/9/06' cannot be seen until the / is replaced with a - (or I suppose other candidates as well)such as 'AIT Solutions - Vince Gonzalez - 22-9-06'

Reproducible: Always

Steps to Reproduce:
1. create IMAP folder using outlook containg "/"'s in the name
2. go into thunderbird and attempt to subscribe to this IMAP folder
3. you will be unable to without renaming the folder in outlook 2003

Actual Results:  
after renaming the folder in outlook 2003 then go back into thunderbird and subscribe the offending folder can be seen.

Expected Results:  
any valid IMAP folders from outlook shoudl be seen in the subscribe process of thunderbird
bug 124287 has a few items linked that mention slash, didn't spot subscribe issues though
Blocks: 124287

Comment 2

11 years ago
Might be covered by bug 29926...
Assignee: mscott → nobody
Moving bugs from TB: Migration to MailNews Core: Import, as the code for Outlook, OE, and Eudora migration is almost entirely shared within the core import code.
Component: Migration → Import
Product: Thunderbird → MailNews Core
QA Contact: migration → import
Robin ? can you still reproduce the issue ? if you still can could you follow the instrcutions on https://wiki.mozilla.org/MailNews:Logging and provide impa logs when you encounter the issue ?
(Reporter)

Comment 5

10 years ago
I have long since stopped using thunderbird.  it just had too many bugs and was too hard to use with exchange,  I have gone back to outlook.
(In reply to comment #5)
> I have long since stopped using thunderbird.  it just had too many bugs and was
> too hard to use with exchange,  I have gone back to outlook.

Any chances that you still could provide us some logs ?
(Reporter)

Comment 7

10 years ago
sorry too long ago now.  problem was pretty obvious though.

Updated

10 years ago
Blocks: 201332
Close as Incomplete per comment #5.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [user left Thunderbird]
You need to log in before you can comment on or make changes to this bug.