All users were logged out of Bugzilla on October 13th, 2018

Command + # shortcut no longer takes you to that tab number

RESOLVED DUPLICATE of bug 350225

Status

()

--
major
RESOLVED DUPLICATE of bug 350225
12 years ago
12 years ago

People

(Reporter: sdwilsh, Unassigned)

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
From http://forums.mozillazine.org/viewtopic.php?p=2630424#2630424

The command + # shortcut keys are no longer working for Max OSX on trunk.  You just get a beep.

Possibly related to Bug 355797.
(Reporter)

Comment 1

12 years ago
Most likely a regression from when cocoa widgets landed

<philor>	sdwilsh: since it works fine in a current --enable-default-toolkit=mac build you should only have to do two

I ran out of builds online to actually test this (we don't have any mac builds around the time it landed).

Updated

12 years ago
Blocks: 326469

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 350225 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.