If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

at certain window widths, there is a gap in the "Products" tab on http://www.mozilla.org/projects/firefox/3.0a2pre/whatsnew/

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: dbaron)

Tracking

Trunk
x86
Mac OS X
Points:
---
Dependency tree / graph
Bug Flags:
blocking1.9 +

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

at certain window widths, there is a gap in the "Products" tab on http://www.mozilla.org/projects/firefox/3.0a2pre/whatsnew/

steps to reproduce:

1) load javascript:top.resizeTo(980,400); to resize your browser window
2) load http://www.mozilla.org/projects/firefox/3.0a2pre/whatsnew/
3) look at the "Products" tab.

here comes a screen shot.

this is with my own, mac os x debug 10.4 trunk build:  Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a2pre) Gecko/20070102 Minefield/3.0a2pre

Today is the first day I've noticed this, so I think it is a recent regression.
see also bug #353860?
Created attachment 250291 [details]
screen shot
Seth, do you see this with nightly builds?  If so, do you think you could figure out the regression range?
Flags: blocking1.9?
> Seth, do you see this with nightly builds?  

I just downloaded Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20070204 Minefield/3.0a2pre, and i'm not able to reproduce this.

but see https://bugzilla.mozilla.org/show_bug.cgi?id=353860#c12, which i think is related (which I am able to reproduce).
boris, I see this on fresh trunk debug mac os x minefield build:

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a2pre) Gecko/20070205 Minefield/3.0a2pre
It wouldn't surprise me if the patches to bug 349297 and bug 369318 fix this.
Depends on: 349297, 369318
Is this bug still present?
I tried this using Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a4pre) Gecko/20070403 Minefield/3.0a4pre and didn't see a problem.
Flags: blocking1.9? → blocking1.9+
Assignee: nobody → dbaron

Comment 9

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a9pre) Gecko/2007101605 Minefield/3.0a9pre ID:2007101605

Don't see this - should we mark as WFM?
> Is this bug still present?

sorry for the delay, david.

following the steps in comment #1, I don't see it with Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a9pre) Gecko/2007101617 Minefield/3.0a9pre

the original report was mac, but we also have confirmation from schrep that he doesn't see this on windows.

marking as worksforme, but this might have been a dup (as you wrote in comment #6)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.