"Add contact" and "Show all" in "Quick Contacts" is not accessible

VERIFIED FIXED in mozilla1.9alpha8

Status

()

VERIFIED FIXED
12 years ago
10 years ago

People

(Reporter: romaxa, Assigned: dholbert)

Tracking

({regression})

Trunk
mozilla1.9alpha8
x86
All
regression
Points:
---
Dependency tree / graph
Bug Flags:
blocking1.9 +
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [special height reflows], URL)

(Reporter)

Description

12 years ago
Open gmail.com with chats support.

After landing reflow branch, bottom part of "Quick contacts" table not visible.

Also empty bottom part will increased after clicking on "Invite friend" hide/show arrow.
Blocks: 300030
Keywords: regression
David did tables.  I did forms.  ;)
Flags: blocking1.9?
Dupe of 364134?
(Reporter)

Updated

12 years ago
Depends on: 363496
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363496
I'm going to reopen this bug to cover the missing buttons half of the problem; bug 363496 fixed the expansion problem.

I still see the two "Buttons" at the bottom missing -- because they're being pushed down by a table that has height="100%" but for which we should be ignoring the height="100%".  I think this is basically now about the issue of when to do special height reflows; we're now doing them a bit too much.

I have a bunch of testcases at
http://dbaron.org/css/test/2006/percent-height-in-tables written for bug 359481 and bug 381507.
Status: RESOLVED → REOPENED
Flags: blocking1.9+
Resolution: DUPLICATE → ---
Assignee: nobody → dbaron
Status: REOPENED → NEW
Whiteboard: [special height reflows]
Target Milestone: --- → mozilla1.9beta1
...which is probably pretty much the same thing as bug 370525.
Depends on: 370525
Assignee: dbaron → dholbert
(Assignee)

Updated

12 years ago
Status: NEW → ASSIGNED
Fixed by checkin of bug 370525.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → FIXED
Flags: in-testsuite?

Comment 8

12 years ago
VERIFIED

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/20070625 Minefield/3.0a6pre ID:2007062515
Status: RESOLVED → VERIFIED
OS: Linux → All
(Assignee)

Comment 9

10 years ago
Marking in-testsuite+, because this bug is basically the same as bug 370525 (per comment 6), and that bug has checked-in automated tests.

(This bug was originally a dupe of bug 363496, and that bug was fixed by bug 381507, which also has automated tests.)
Flags: in-testsuite? → in-testsuite+
You need to log in before you can comment on or make changes to this bug.