Closed Bug 366233 Opened 14 years ago Closed 13 years ago

"Add contact" and "Show all" in "Quick Contacts" is not accessible

Categories

(Core :: Layout: Tables, defect)

x86
All
defect
Not set
normal

Tracking

()

VERIFIED FIXED
mozilla1.9alpha8

People

(Reporter: romaxa, Assigned: dholbert)

References

()

Details

(Keywords: regression, Whiteboard: [special height reflows])

Open gmail.com with chats support.

After landing reflow branch, bottom part of "Quick contacts" table not visible.

Also empty bottom part will increased after clicking on "Invite friend" hide/show arrow.
David did tables.  I did forms.  ;)
Flags: blocking1.9?
Dupe of 364134?
Depends on: 364314
Depends on: 363496
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363496
I'm going to reopen this bug to cover the missing buttons half of the problem; bug 363496 fixed the expansion problem.

I still see the two "Buttons" at the bottom missing -- because they're being pushed down by a table that has height="100%" but for which we should be ignoring the height="100%".  I think this is basically now about the issue of when to do special height reflows; we're now doing them a bit too much.

I have a bunch of testcases at
http://dbaron.org/css/test/2006/percent-height-in-tables written for bug 359481 and bug 381507.
Status: RESOLVED → REOPENED
Flags: blocking1.9+
Resolution: DUPLICATE → ---
Assignee: nobody → dbaron
Status: REOPENED → NEW
Whiteboard: [special height reflows]
Target Milestone: --- → mozilla1.9beta1
...which is probably pretty much the same thing as bug 370525.
Depends on: 370525
Assignee: dbaron → dholbert
Status: NEW → ASSIGNED
Fixed by checkin of bug 370525.
Status: ASSIGNED → RESOLVED
Closed: 13 years ago13 years ago
Resolution: --- → FIXED
Flags: in-testsuite?
VERIFIED

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6pre) Gecko/20070625 Minefield/3.0a6pre ID:2007062515
Status: RESOLVED → VERIFIED
OS: Linux → All
Marking in-testsuite+, because this bug is basically the same as bug 370525 (per comment 6), and that bug has checked-in automated tests.

(This bug was originally a dupe of bug 363496, and that bug was fixed by bug 381507, which also has automated tests.)
Flags: in-testsuite? → in-testsuite+
You need to log in before you can comment on or make changes to this bug.