Closed Bug 366551 Opened 14 years ago Closed 14 years ago

Can´t duplicate a contact

Categories

(Thunderbird :: Address Book, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 242517

People

(Reporter: peterswegberg, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.2pre) Gecko/20070107 Thunderbird/2.0b1 ID:2007010703

I have to record a large number of contacts of the same company. I can´t find a function to record one contact with all details (such as adress, organisation, telephone, fax etc) and to duplicate this record. After this i would modify only the changing details (name, emailadress).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Address book > Tools > Export, import?
Hi Magnus,
this feature is known, but it is an external company. I have no access for a file or something else. Just think about a simple feature to copy a complete contact...
I'm not following. Where do you propose to do this? And in what format?

Duplicate of bug 284148 or bug 242517?
Hi Magnus,
my bug is a duplicate of bug 242517. I didn´t found this....
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 242517
You need to log in before you can comment on or make changes to this bug.