All users were logged out of Bugzilla on October 13th, 2018

.eml attachments will not print from IMAP accounts

RESOLVED DUPLICATE of bug 310264

Status

RESOLVED DUPLICATE of bug 310264
12 years ago
12 years ago

People

(Reporter: rnicolso, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 2 beta 2 (20070116)

When another Thunderbird user forwards an email and has the forward as attachment option chosen the recipient is not able to print the .eml attachment.  If the email is received in an IMAP account the print window will never open and if print preview is chosen the progress: preparing screen stays up indefinitely.  it will close by clicking the x in the corner.  If I receive one in a pop account the print window will open and so will the print preview window however it prints and displays a blank page.

Reproducible: Always

Steps to Reproduce:
1.recieve an email with a .eml forwarded attachment.
2.Open the attachment and click file-print or file-print preview

Actual Results:  
Thunderbird will not display in a print preview window the forwarded .eml attachment or print it.

Expected Results:  
Thunderbird should print the .eml attachment and display a proper print preview of the attachment.

This happens in Thunderbird 1.5.9, 2.0 Beta 1, and 2.0 Beta 2 RC1.  It occurs with no extensions installed.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 310264
You need to log in before you can comment on or make changes to this bug.