Filter "action chain" broken

RESOLVED DUPLICATE of bug 366508

Status

RESOLVED DUPLICATE of bug 366508
12 years ago
12 years ago

People

(Reporter: durumdara, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 2 beta 2 (20070130)

I got many mails day by day.
Many of these mails are came from mailing lists.
Somtimes (in some period) I interested in a theme, and I want to watch the mails, and sometimes I don't want to get any mail from same list.
Many times I can change this option in mailing list server, but comfortable if I control this in one place - in thunderbird.

Interesting thing when I changed the working filters (they are use MOVE TO DIR action), they are not working, when I use more action.
Example:
When I use MOVE TO DIR, and I add a new action "DELETE", the deletion is not working.
WHen I delete the first action (MOVE TO DIR), and I use DELETE action, it is working.
When I set the second action to DELETE, the filter is move the mails to the dir in correct way, but they are not deleted after...

Why I need this thing?
When I not want to watch a mailing list, I don't want delete the MOVE TO action, because if later I want to watch it again, I need to set the dir, etc.
I will be elegant, if I simply add a DELETE action to this filter, and if later I want to watch the list again, I remove this action from the action chain list.

But this time it is not working.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366508
You need to log in before you can comment on or make changes to this bug.