Closed Bug 369445 Opened 16 years ago Closed 14 years ago

Use a new format for the Thunderbird support URL

Categories

(Thunderbird :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 450038

People

(Reporter: mscott, Unassigned)

Details

Currently the support url is a localized string:

mailnews.hints_and_tips.url=http://www.mozilla.org/support/thunderbird/

We should convert it to use the format used for dictionaries, addons and release notes so it would look like:

http://%locale%.www.mozilla.com/%LOCALE%/%APP%/support/

Here are a list of all the values localizers are currently using for this URL:

http://lxr.mozilla.org/l10n-mozilla1.8/search?string=mailnews.hints_and_tips.url
OS: Windows XP → All
Hardware: PC → All
Assignee: mscott → nobody
obsolete?
/me tosses a coin
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 450038
You need to log in before you can comment on or make changes to this bug.