Status

defect
RESOLVED DUPLICATE of bug 153104
12 years ago
7 years ago

People

(Reporter: glen, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.5; Linux 2.6.16.11-1; X11; x86_64; en_US) KHTML/3.5.6 (like Gecko)
Build Identifier: thunderbird 2.0b2

EE region is not identified and therefore when installing et-EE dictionary the dictionary name is displayed as et-EE in preferences (altho in compose window it's 'Estonian (EE)')

Reproducible: Always

Steps to Reproduce:
1. install estonian dictionary: https://addons.mozilla.org/thunderbird/dictionaries/?lang=et-EE
2. open Edit->Preferences->Compostion->Spelling
Actual Results:  
Language: displays et-EE


Expected Results:  
Language: should Estonian/Estonia

you may apply this patch: http://glen.alkohol.ee/pld/mozilla-thunderbird-et-EE.patch
Too late by a long, long way: that file is both localized and shared with other Toolkit apps, including Firefox - to change something in it to ship with Thunderbird 2.0, you would have needed to do it before Firefox's string freeze last summer, or to have Thunderbird ship its own separate copy, you would have needed to fork it before Thunderbird's string freeze in early December. It's fixed on the trunk, by bug 153104, so it'll be fixed for Thunderbird 3.0, but that's the best that can be done.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 153104
You need to log in before you can comment on or make changes to this bug.