cannot read subject, from, and date information

RESOLVED DUPLICATE of bug 352694

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 352694
11 years ago
11 years ago

People

(Reporter: Lynne, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11
Build Identifier: version 2.0.0.0 (20070326)

All text is scrambled together

Reproducible: Always

Steps to Reproduce:
happens all the time.
Actual Results:  
nothing helps the situation.

Expected Results:  
displayed subject from and date without other messages subject, from, and date on top of it.

I have a print screen of what is happening.  Please email me and i will email it to you.

This is so annoying, I would rather use webmail.
(Reporter)

Comment 1

11 years ago
Created attachment 262825 [details]
screenshot of problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 352694
You need to log in before you can comment on or make changes to this bug.