Review count not accurate on AMO page

RESOLVED DUPLICATE of bug 378920

Status

addons.mozilla.org Graveyard
Administration
--
major
RESOLVED DUPLICATE of bug 378920
11 years ago
2 years ago

People

(Reporter: Chuck Baker, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 ImageShackToolbar/4.0.4 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 ImageShackToolbar/4.0.4 Firefox/2.0.0.3

Page claims that a total of two reviews have been posted.  Clicking the link "See all reviews (2)" produces a list of at least six posts.  Also, reviews listed on addons page are the two oldest.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378920
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.