Closed Bug 379447 Opened 14 years ago Closed 14 years ago

Loss of emails by moving them from one folder to another using drag & drop (sometimes, not always)

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 368112

People

(Reporter: christian, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

When I move Emails from one folder to another the emails get removed in the first folder but do not appear in the second.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
Dupe of Bug 368112 ?
Do you use Thunderbird 2 ?
Maybe it is a dupe. I just moved 1 message, not 5+ as described there.
I use Tunderbird 2.0.0.0.
It happened today and it happened the day before yesterday. 
marking dup - you can try a build here and see if the problem is fixed:

ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-mozilla1.8

This build is very close to what the first 2.0x point release for TB will be, so it should be stable.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368112
You need to log in before you can comment on or make changes to this bug.