loss of emails when using drag & drop

RESOLVED DUPLICATE of bug 368112

Status

--
critical
RESOLVED DUPLICATE of bug 368112
12 years ago
12 years ago

People

(Reporter: ronny.fenske, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Version 2.0.0.0 (20070326)

I'll gonna explain it in my own language, which is German. Hope somebody can translate it.
In meinem Posteingangsordner habe ich mehrere (5-6) emails (teilweise hatten diese Anhänge) mit der rechten Maustaste ausgewählt (markiert), um sie dann alle auf einmal mit gedrückter Linker-Maus-Taste per Drag & Drop in einen anderen Ordner des selben Kontos in der linksseitigen Ordnerübersicht zu verschieben. Sie wurden dann auch aus dem Posteingangsordner entfernt, sind aber in dem Zielordner nicht angekommen und auch nirgendwo sonst auffindbar.
Dies war mir zu vor ebenso passiert, als ich mehrere (mindestens 30) Mails aus einem virtuellen Ordner heraus in einen anderen Zielordner (der sich vom Ursprungsordner unterschied) verschieben wollte.

Reproducible: Always

Steps to Reproduce:
1.Mehrere emails eines Ordners markieren/auswählen mit linker Maustaste
2.Per drag & drop alle markierten Mails auf einmal in einen anderen Ordner der Ordnerübersicht verschieben
Actual Results:  
Lost all these emails.

Expected Results:  
should have moved these emails to the chosen folder
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0

Comment 1

12 years ago
will be fixed in the next version (2.0.0.4 ?)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368112
(Reporter)

Comment 2

12 years ago
Is there one possibility to get bach the lost mails?
(Reporter)

Comment 3

12 years ago
Rebuilding index now doesm't recover the lost files, maybe because I closed TB after the loss of my mails.
(Reporter)

Comment 4

12 years ago
Rebuilding index now doesm't recover the lost files, maybe because I closed TB after the loss of my mails.

Comment 5

12 years ago
mails are in the mailbox file (size of file indicates that)! They are not listed in TB though. If you compact the folder, the mail still resides in the file (judged by the size). If you move all mails from that folder to a different one, the mail still is there (judged by size). Only if you compact the folder when it is empty, it deletes the "lost mails" as well in the compaction routine.
You need to log in before you can comment on or make changes to this bug.