Replying to a message from your sent mail folder should go to recipients

RESOLVED DUPLICATE of bug 85296

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 85296
11 years ago
11 years ago

People

(Reporter: Adam Wiggins, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.3) Gecko/20060601 Firefox/2.0.0.3 (Ubuntu-edgy)
Build Identifier: 20070306

A common use case for me and others is to find an email in the sent folder and click "reply" to follow up.  i.e. "You never replied to this..."  Many mail clients recognize this by setting the To / Cc fields to be equal to the original message (the one being replied to), instead of being addressed to yourself (the sender).  Thunderbird should do this too.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
TB 2.0 does this. Have you tried it?
I was going to claim the same thing, with references to the various bug numbers, when I discovered that I can't persuade trunk to properly do it, at work on Windows or at home on Mac. Maybe I don't understand the way it's supposed to work with multiple accounts, though.

Comment 3

11 years ago
If you set up your fcc to a different account, then it's tricky to get it to work - you need to add the identity that you're sending the e-mail from to the account that's getting fcc'd to.

Comment 4

11 years ago
Yep, or set mailnews.reply_to_self_check_all_ident to true to make it check all your identities in all accounts.

Tried trunk, still works fine for me so resolving as dupe to the original RFE for this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 85296
You need to log in before you can comment on or make changes to this bug.