Prefs dialog: Change sections/outliners Message Composition

RESOLVED DUPLICATE of bug 39035

Status

SeaMonkey
MailNews: Message Display
P3
normal
RESOLVED DUPLICATE of bug 39035
18 years ago
13 years ago

People

(Reporter: laurel, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Uisng may03 m16 commercial builds

Refer to mail prefs spec:
http://gooey/client/5.0/specs/mail/Prefs/Preferences.html#Composing

The current 05/03 revision of the mail prefs spec shows changes in the way prefs
are to be grouped into sections.  

For the most part, this involved merging the current Message Wrapping and 8-bit
character pref sections in with Outgoing Messages and renaming the new
congomerated section to Composing Messages.

Please implement the sections' pref groupings and section headings, outliners
according to the spec.
(Reporter)

Updated

18 years ago
QA Contact: lchiang → laurel
(Reporter)

Comment 1

18 years ago
Forgot to put in description, this bug pertains to mail prefs Message
Composition panel (formerly known as Composing Messages).
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M18

Comment 2

18 years ago
hasn't this been fixed with bug 38073?

Remaining is
<quote src="dup bug 39035">
In the "Viewing Messages" pref panel, there's a group "For incoming msgs".
Similarly, in the "Composing Messages" pref panel, there's a group "For outgoing
messages". That's pointless, of course.

Either find a better header (may need reorganization of the panel contents) or
remove the group.
</quote>
(This still appears in recent build, though slightly altered.)

Comment 3

18 years ago
Forget about bug 39035, I'll reopen that.

So, isn't this just a dup?

Updated

17 years ago
Target Milestone: M18 → ---
Marking this as a supe of bug 39035, per comment #2.


*** This bug has been marked as a duplicate of 39035 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.