Changing font preferences for Unicode is non-obvious

RESOLVED DUPLICATE of bug 91190

Status

Thunderbird
Preferences
--
minor
RESOLVED DUPLICATE of bug 91190
11 years ago
10 years ago

People

(Reporter: cburroughs, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070409 Firefox/2.0.0.3
Build Identifier: 2.0.0.0 

Setting incoming and outgoing mail to default to a Unicode encoding is obvious (just select the appropriate encoding). However, under the "Fonts & Encodings" menu there is no obvious way to do this.  I've been looking for a way to do this for months and on a whim finally tried "Other Languages", which appears to work for utf8.

Reproducible: Always

Steps to Reproduce:
1. Go to "Fonts & Encodings" and open the "Fonts from:" selector.

Comment 1

11 years ago
See bug 280007. And bug 91190.
Version: unspecified → 2.0

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 91190
You need to log in before you can comment on or make changes to this bug.