Closed Bug 382498 Opened 14 years ago Closed 14 years ago

message opened via "open saved message" cannot be "copy to" any folder

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 259522

People

(Reporter: bob, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)
Build Identifier: version 3.0a1pre (20070530)

I open a message previously saved to a file (eg. message.eml) using the "Open Saved Message" option on the File menu.  I right click in the body of the message and when I choose the "Copy To" to select a folder the message is not copied.

I tried copying the message to various IMAP as well as a Local folders with no success.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
No error windows appear, the message is just not copied.

Expected Results:  
Message to be copied to selected folder.
Also, bug 338537.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 259522
You need to log in before you can comment on or make changes to this bug.