mail is lost when moving to folders from in box

RESOLVED DUPLICATE of bug 368112

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 368112
11 years ago
11 years ago

People

(Reporter: keith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3) Gecko/20070322 GranParadiso/3.0a3
Build Identifier: version 2.0.0.0 (20070326)

when moving more than 6 messages using the ctl key to highlight messages in the inbox and the cursor to move them to a message folder only 6 messages are moved..all other messages are completely lost..they are not in the in box..they are not in trash..they are not in the folder they were being moved to..i cannot find them anywhere within thunderbird..nor can i find them anywhere on my system..

Reproducible: Always

Steps to Reproduce:
1.take any number of messages in the in box
2.highlight them using the ctl key
3.use the cursor to move them to another folder
4.only 6 messages will be moved..all others disappear completely..not in in box..not in trash..not in the destination folder..not on the system..
Actual Results:  
all messages more than a maximum of six disappear totally from the system..they do not exist anywhere within thunderbird or on the system

Expected Results:  
moved all messages to the destination folder

Comment 1

11 years ago
bring up folder properties on the destination folder and do a rebuild index.

This will be fixed in 2.0.0.5 - a pre-release version can be found here:

ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-mozilla1.8
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368112
You need to log in before you can comment on or make changes to this bug.