the filters doesnt work (I made a lot of tests like tagging mail to see the in different colors)

RESOLVED DUPLICATE of bug 355537

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 355537
11 years ago
11 years ago

People

(Reporter: Alejandro Cardozo, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: version 2.0.0.0 (20070326)

I created some mail filter to redirect some mails to a specified folder, tagging them with diferent colors (according to the user who sent me the email), deleting spam messages, etc.



Reproducible: Always

Steps to Reproduce:
1.Check if filters are created and activated 
2.Receive an email from the user who is related with some filter
3.The mail appears in the Inbox but, the color I specified in the filters is not applied (the tag is not applied)
Actual Results:  
The messages keep with its original color (black)



Expected Results:  
The incoming mails must turn the color into red, or blue, according to the rule especificed into message filters. 

I made some tests, and figured out that on Thunderbird 3.0a1pre(20070605)English this bug doesnt exists. The bug is  on  Thunderbird 2.0.0.0(20070326)Spanish/LatAmerica
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Version: unspecified → 2.0
(Reporter)

Updated

11 years ago
Resolution: FIXED → INCOMPLETE
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 355537
You need to log in before you can comment on or make changes to this bug.