All users were logged out of Bugzilla on October 13th, 2018

Tags (formerly Labels) do not stay with message

RESOLVED DUPLICATE of bug 350126

Status

RESOLVED DUPLICATE of bug 350126
12 years ago
11 years ago

People

(Reporter: davidagellman, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20070321 Netscape/8.1.3
Build Identifier: Thunderbird 2.0.0.0

Tags (formerly Labels, e.g., IMPORTANT, TO DO, PERSONAL, etc) do not stay with message; When message is "tagged", after leaving folder, upon return to folder, Tag (color) is gone

Reproducible: Always

Steps to Reproduce:
1. Tag a message as IMPORTANT, TO DO, etc.)
2. Click on another folder
3. Click on original folder
4. Tag (color) is gone, i.e., it returns to black, unbolded
Actual Results:  
No "tag" color; Black, unbolded message line

Expected Results:  
"Tag" color, i.e. IMPORTANT - red; PERSONAL - green
Works fine for me. Is this POP or IMAP? 
Version: unspecified → 2.0
Reporter emailed me "Netscape Mail is IMAP".
Dupe of bug 350126, "tags migrated from labels don't stick".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350126
You need to log in before you can comment on or make changes to this bug.