If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The mails disappears after moving them from inbox to the others folder

RESOLVED DUPLICATE of bug 368112

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 368112
10 years ago
10 years ago

People

(Reporter: Shawn, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: Thunderbird 2.0

I set several filter roles and build some folders in my account.
But sometimes, after I moved some mails from inbox to another folders manually, they are going to disppear. 
I have lost lots of mail cause this bug.
Would you find out what happened and help me to find these mail back.
Thanks.

Reproducible: Sometimes

Steps to Reproduce:
1.build a new folder
2.mark some mails and tug them into the new folder
3.the mails are going to disppear
(Reporter)

Updated

10 years ago
Keywords: mail5
Version: unspecified → 2.0

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368112
You need to log in before you can comment on or make changes to this bug.