Regression: Msg Header pane lost twisties in 2.0a1

RESOLVED DUPLICATE of bug 382642

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 382642
11 years ago
10 years ago

People

(Reporter: Nelson Bolyard (seldom reads bugmail), Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 267814 [details]
comparison of 1.5a and 2.0a1 msg hdr panes

I just tried to read email in 2.0a1 20070608.  
As compared to 1.5a 20070528, it has lost several functional features,
incuding:

1. Twisty to select full size or small message header pane.  Cannot select
   smaller single-line header display now.
2. UI feature (thumb ?) in the bar that separates the message header pane
   from the message list (folder contents) pane.  Cannot "snap" the message
   display pane open and shut any more, due to absence of this feature.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382591

Comment 2

11 years ago
Twisties have also been reported in bug 383532 but only for the Mac (?)

Comment 3

11 years ago
> Twisties have also been reported in bug 383532 but only for the Mac (?)

Twisties are gone entirely on Mac, because they're not packaged.
When using -moz-appearance on Mac, twisties are back in general, but the email address twisties are gone after switching to single line header pane and back.
(Reporter)

Comment 4

11 years ago
The "grippies" part of this bug is indeed a duplicate.
The twisties issue is not.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: Regression: Msg Header pane lost functionality in 2.0a1 → Regression: Msg Header pane lost twisties in 2.0a1

Comment 5

11 years ago
The issue with twisties was covered in bug 382642, which was marked as a duplicate of bug 382591.  If bug 382591 will not fix the twisties, then bug 382642 should not have been marked as a duplicate and should be reopened.

Updated

11 years ago
Duplicate of this bug: 382642

Updated

11 years ago
Blocks: 382795
(Reporter)

Updated

11 years ago
Flags: blocking-seamonkey2.0a1?
(Reporter)

Updated

11 years ago
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382642

Updated

10 years ago
Flags: blocking-seamonkey2.0a1?
You need to log in before you can comment on or make changes to this bug.