An old bug re-visited "c is not a registered protocol." It only apprears when I launch and simply clicking the "OK" clears the 'problem.'

RESOLVED DUPLICATE of bug 313457

Status

--
minor
RESOLVED DUPLICATE of bug 313457
11 years ago
11 years ago

People

(Reporter: cecorby, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: 2.0.0.4  20070604

The bug appeared after downloading Thunderbird to my newly purchased PC.  It remained after upgrading to 2.0.0.4   It may be associated with a VERY SLOW dial-up connection (28.8 with very "narrow" bandwidth.  Computer is in Costa Rica and the 'internet service' is, unfortunately, commensurate with this county's economy, and provided by a monopolistic branch of the government.)  It's possible that the update to 2.0.0.4 was corrupted by that slow connection. Additional attempts to 'upgrade' have had no effect on the 'bug.'

Reproducible: Always

Steps to Reproduce:
1.Launch Thunderbird
2.
3.
Actual Results:  
Clear the problem by clicking the "OK" button

Expected Results:  
N/A

None
Component: Build Config → General
QA Contact: build → general

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 313457
You need to log in before you can comment on or make changes to this bug.