Standard Mozilla Bookmarks deleted when using the IE Migration Wizard

VERIFIED DUPLICATE of bug 386678

Status

()

Firefox
Migration
VERIFIED DUPLICATE of bug 386678
11 years ago
11 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({regression})

Trunk
Firefox 3 beta1
x86
Windows XP
regression
Points:
---
Bug Flags:
blocking-firefox3 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
When using the Migration Wizard to Import the IE Setting to a new Profile in Trunk it imports the IE Bookmarks, but the default Firefox Bookmarks "About us","Get involved"  etc are deleted. 

Also the Bookmarks Toolbar is empty - no Getting Started Bookmark or Latest Headlines RSS Feed. 

The File -> Import Feature works fine, so its related to the Migration Wizzard.

Will try to find a regression  range.
Flags: blocking-firefox3?
> Will try to find a regression  range.

I think the regression is when we turned on places-bookmarks, and fx 2 did not do this.

See bug #386678 for some details.

I agree, this is something we should fix for fx 3.
Keywords: regression
Summary: Standard Mozilla Bookmarks deleted when using the IE - Migration Wizzard → Standard Mozilla Bookmarks deleted when using the IE - Migration Wizard
Maybe there's a relation with bug 381365.

Comment 3

11 years ago
also, watch out for bug 387830, that seems to cause Migration to take a few minutes to complete.

Updated

11 years ago
Flags: blocking-firefox3? → blocking-firefox3+

Updated

11 years ago
Target Milestone: --- → Firefox 3 M8
Related to bug 261016? (only that bug talks about deleting of only the bookmarks toolbar items)
And see comment 1 in that bug, it seems like replacing the bookmarks toolbar contents was done on purpose.

Updated

11 years ago
Target Milestone: Firefox 3 M8 → Firefox 3 M9
Summary: Standard Mozilla Bookmarks deleted when using the IE - Migration Wizard → Standard Mozilla Bookmarks deleted when using the IE Migration Wizard
Duplicate of this bug: 389962
Duplicate of this bug: 261016
carsten, can you try again now that bug #386678 is fixed?

I think this is really a dup of that bug, which dietrich just fixed.
(Reporter)

Comment 9

11 years ago
(In reply to comment #8)
> carsten, can you try again now that bug #386678 is fixed?
> 
> I think this is really a dup of that bug, which dietrich just fixed.
> 

Yes its fixed now and i think its really a dupe of bug 386678, thanks Seth (i also verified Bug 386678 during the tests for this bug :-)
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386678
I verify that this is now working.
Status: RESOLVED → VERIFIED
PS. This was using todays nightly (20070830)
You need to log in before you can comment on or make changes to this bug.