Closed Bug 389962 Opened 14 years ago Closed 14 years ago

Using IE Migration Wizard without an existing profile deletes default Mozilla bookmarks

Categories

(Firefox :: Migration, defect)

2.0 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 387137

People

(Reporter: cbook, Unassigned)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/2007072518 Firefox/2.0.0.6

When i use the Migration Wizard on Startup with a new profile the standard default bookmark toolbar entries (the news rss feed and the Get Started Bookmark) is deleted and replaced by IE items.

I think it should not be replaced by the IE items and only the IE items should be added to the default bookmark toolbar items.
Flags: blocking1.8.1.7?
Related to bug 261016? 
Status: NEW → RESOLVED
Closed: 14 years ago
Flags: blocking1.8.1.7?
Resolution: --- → DUPLICATE
Summary: Using IE Migration Wizard delete Standard Bookmark Toolbar Items → Using IE Migration Wizard without an existing profile deletes default Mozilla bookmarks
Duplicate of bug: 387137
You need to log in before you can comment on or make changes to this bug.