remove xpinstall/wizard from cvs

RESOLVED FIXED

Status

defect
RESOLVED FIXED
12 years ago
9 years ago

People

(Reporter: kairo, Assigned: kairo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Assignee

Description

12 years ago
After removing (most of) xpinstall/packager in bug 386903 we also should kill xpinstall/wizard, so that old installers are really a thing of the past :)
Assignee

Comment 1

12 years ago
OK, here's the patch to remove that dir's Makefiles from allmakefiles.sh

Once again, I'll take review on this to include review for cvs removing the whole xpinstall/wizard directory.
Attachment #271675 - Flags: review?(benjamin)
Assignee

Comment 2

12 years ago
As noted correctly in bug 386903, xpinstall/Makefile.in also needs to be fixed, so this patch adds that part, removing wizard/ as well as packager/ there.
Also shifting review to Ted per Benjamin's request on IRC.
Attachment #271675 - Attachment is obsolete: true
Attachment #271844 - Flags: review?(ted.mielczarek)
Attachment #271675 - Flags: review?(benjamin)
Attachment #271844 - Flags: review?(ted.mielczarek) → review+
Assignee

Comment 3

12 years ago
Checked in.

And, BTW, I found that both Firefox and SeaMonkey still did build something from there creating a mozilla-installer-bin on Linux at least. I surely was unused on both though, and we did save 120-160k of codesize by removing that.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Product: Core → Core Graveyard

Updated

9 years ago
Duplicate of this bug: 336993
You need to log in before you can comment on or make changes to this bug.