Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED FIXED
18 years ago
6 years ago

People

(Reporter: Sitsofe Wheeler, Assigned: Tara Hernandez)

Tracking

unspecified
Bugzilla 2.12
x86
Linux

Details

(URL)

(Reporter)

Description

18 years ago
I had just verified bug http://bugzilla.mozilla.org/show_bug.cgi?id=25757 and
clicked submit. The following page confirming the change appeared but at the
bottom of it was the following:

Content-type: text/html 

Software error:

DELETE FROM logincookies WHERE TO_DAYS(NOW()) - TO_DAYS(lastused) > 30: Table
'shadow_bugs.logincookies' doesn't exist at
globals.pl line 133. 

Please send mail to this site's webmaster for help. 

build id: Mozilla/4.61 [en] (X11; I; Linux 2.2.12-20 i686)
*** Bug 38781 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
verfied, that behaviour occurs at every change on bugs at the moment...
using build: 2000-05-09-08 win32
This happens on posting new bugs too, but it seems harmless, like the error
sounds.
See also bug #38788.  Looks like the shadow database has been deleted.
*** Bug 38790 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
This isn't really Tara's bug, as it's only relevant to the mozilla.org instance
of bugzilla.  In any case, Terry fixed it this morning; it was related to the
switch from running mysqld as a pseudo-user.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
Verif.
Status: RESOLVED → VERIFIED
In search of accurate queries....  (sorry for the spam)
Target Milestone: --- → Bugzilla 2.12
Moving closed bugs to Bugzilla product
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.